Zoom download arch linux – none:

Looking for:

Zoom download arch linux – none:. “how to install zoom arch linux” Code Answer

Click here to ENTER


 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

I see it tries to load an intel module but fails. I have an intel audio module loaded on the kernel line TBH forgot why I put it there. But the video tearing glitch is still there, making the apps I use more often almost unusable. My Python IDE, my text editor, the terminal emulator, even my web browser. So I need to upgrade mesa, restart the xserver, connect to Zoom, finish the call, downgrade mesa, and restart X.

Or I can switch to another DE that does not have this issue. The third option is using Wayland As mentioned in that thread, the bug that allegedly fixes this was never backported to mesa Doing that right now. Running mesa-git 22 development.

I guess the fix to the glitch will be pushed into the main branch at some point in the future hopefully Atom topic feed. Arch Linux. Index Rules Search Register Login. You are not logged in. Topics: Active Unanswered. Any ideas? Is anyone else facing segfaults with the Zoom binary? The following line repeats more than 10k times:. I think its a missing font with my Qt config.

And is this something I can reactivate? Does anyone have a trick to get zoom to allow me to only share a specific application? The main reason for this package’s existence is to fix some dependencies and to make it easier for users to install. Hence, it is very odd that one should work and not the other!

I guess you are missing some optional dependency for your setup to work and zoom happens to flags the same dependency as non-optional. Why does this package build zoom Only the “orig” works for me. Do some people need the other for some reason? I was not aware of the fact that running zoom without pulseaudio-alsa is officially supported.

I will flag the package as optional with the next release. To be clear, the question of whether to mark pulseaudio-alsa as optional was more about whether it being officially supported. Scaling issues: None of the recommendations below fully worked for my machine. The environment variable takes a list of scale factors, one per screen.

That has been working for me all along, though I need to remember any time upgrading zoom to remove that dep. If you get pulse installed and the pulseaudio-alsa plugin installed, I’d guess apulse won’t help I requested the maintainer to remove it from a hard dep, and have instead as a optional dep indicating it’s required for pulse use, or something similar , but he argued majority of people uses pulse, but I’d guess that breaks non pulse users. It is set to true by default. This works for me on monitors with different DPIs.

I have a laptop and a p monitor connected. On laptop it looks normal using above hack, when moving the app to the external monitor it’s big however. Edit: I just checked and my external HDMI monitor reports a wrong physical screen size xrandr shows mm x 90mm , so maybe that’s why it is not working there. HIDPI monitor detection has changed several times between versions.

That is an upstream Zoom issue not an issue with this package per se. Most recently they went from not detecting HiDPI at all to applying twice too much scaling when they do. I’ve been able to work around it locally by launching while reporting different DPI settings through Xft configuration. Only way to prevent breakages and avoiding the huse size is reverting to prior version, which was still 5.

This is not a new issue. I am using Gnome. The interface, both the main conferencing one as well as the client with login, settings, etc. This is on Plasma. It could be possible that in the latest update my zoom went really BIG? I mean, it is like all its interfase is zoomed in Actually the crash was partly my fault. Doing something wrong with the package build.

Firstly I can’t get the shasum I made of files to verify. Haven’t worked out all the deps so you may have to ldd the binary, and pacman -Fx the missing libs to find the right deps to install. Also it riquires files from qtdesigner. If it’s not too much trouble SpineEyE or Revelation60 I would be interested in knowing whether the zoom-system-qt version of this causes the same core dump.

Neither package does for me right now, but it looks like the problem you are seeing may be in the bundled QT libraries, so you might be able to side-step it by using the substituted Arch libraries instead. XDG application does not need file extension unless the icon is a hard link. In this case it’s not; the Zoom icons are unpacked to directories that allow them to be autodetected by the system.

I had tried previous suggestions of upgrading mesa, etc. I instead checked for an update, which there was, installed it in 20 seconds, and was back in the meeting with no crashes. Fingers crossed but this latest release today may have fixed it! Also ran into this issue over the last week or so. My setup has mesa I found that just reverting zoom to 5. Our company IT dept, recently advised users to not update zoom 5.

Regarding the recent segfaults: I tried downgrading zoom with no luck, then I discovered it’s actually all apps trying to access the webcam that segfault. Blame appears to lie with mesa Been getting a bunch of crashes segfaults with the latest Zoom AUR. Anyone else getting these? I haven’t looked too deep yet. When it happens I cannot restart it, it keeps crashing, I have to logout and back in again.

I’ll try a system update soon I suppose. I can’t test audio; and audio is not working for me. Does anyone have any ideas what’s the issue? Solved: kernel update but did not reboot; for some reason it caused issues. Was fine after reboot. Lots of seg faults with 5. Sometimes it takes me 10 attempts before I can get it to work. Seem to run fine for a while and then just crashes. I’m not sure if this is related to some of the recent discussions about pulseaudio, ALSA, and apulse, but I’ve noticed on two of my computers that any notification sounds happening from any other app cause a Zoom meeting’s audio to temporarily cut out for about 3 seconds, and then playback quickly as Zoom tries to catch up.

I’m on Manjaro Gnome not sure about other DEs. This happens every time I receive a message in Slack, for example.

It also happens if I open a webpage that has any sort of autoplaying content. Could it be that these are because of recent changes in this package? I am able to use this package without pulseaudio-alsa installed. Not sure if it’s just no longer needed or should be optional. On Zoom 3. I wonder if this is an Arch, Gnome or X11 specific problem or a generic Linux client problem. SSO login failing problem present in 3.

Whats up with these crypto related build system forks? Downloading gb to compile something that could be in the kb range, source and binary! Can not run installed package. First run after successful install freeze computer until hard reset. Next and other runs after reset program immediately quits without any effect.

For now though, I will probably stick to the current upstream version as they specifically provide an Arch Linux package that does not build against system libraries. I don’t want to risk that some library calls change slightly by updating to system libraries and break zoom. Stripped the shared libraries from the package. Then used ldd to figure out what was missing. Had to add qt designer for it to start after that.

For some reason my USB Blue Yeti microphone is recognized by zoom as an audio input option, but it’s not actually picking up any sound. In discord, audacity, and all other programs it seems to be recognized and work fine, but for some reason zoom is having issues. Nevertheless the Linux version of Zoom is still vulnerable to all other flaws that have been detected recently, such as information leak of email addresses, unauthorized sharing of personal data with Facebook, or the fake end-to-end encryption.

However, running Zoom in flatpak or another container solution will not protect you from these vulnerabilities because they are either conceptual or server-side flaws. The only way to mitigate these is to not use Zoom. Due to backdoor root access on MacOS I suggest others consider using a flatpak or other containerized version of this:.

The same tricks that are being used by macOS malware. I just set up Zoom in a systemd-nspawn container and discovered the following missing dependencies:. There is a little hint in the log:. A different font would probably do as well, so depending on the ttf-font metapackage might be sufficient. Hi, I’ve been trying to use Zoom on my PC, but every time I launch the program, my pc just crashes, no warning, nothing.

I’m still unable to understand with is this happening. The screen just turns black, and I can’t do anything but to force shutdown. Is there anyone who had this identic issue or knows how to fix this? I’ve been forced to use the browser version and it really sucks :. EDIT I tried running from the command line and I was only able to capture the log with my phone before it crashed my pc. Can you confirm that pulseaudio is really required as a dependency?

When the pulseaudio socket is enabled, my microphone actually works worse than when it’s disabled. I have to click on it to open it up in Image Viewer. Other distros work out of the box. Is there an additionaly dependency I might need to install? I just solved my below issue. For anyone who finds this the issue is that I had to uninstall xfvideo-intel it was causing issues with my intel gpu. The zoom app seems to not be re-rendering for me. It seems to be responding to events i.

I am running arch 5. If anyone has any ideas that would be that would be really helpful! The embedded browser shows a randomly generated very long string after submitting my credentials.

The only cause why I tried Installing qt5-webengine was that I saw it by running zoom in terminal so I can’t share any insights. It’s been working fine since I had to start using zoom. Just a reminder that for sso authentication you need to provide your company’s domain 1st However, it worked fine prior the March 23 update. Nevertheless thank you for your contribution. I will add picom to the optdepends array with the next update. Thanks for the quick update. However there is still a problem with sso login could you please look at it?

They generically recommended a X compositor, and the one mentioned was xcompmgr. When I started to experiment with an X compositor long time ago for WMs which were not compositors, like fluxbox and blackbox, I started with xcompmgr, but it crashed every now and then.

Then I found compton now picom , and it has worked flawlessly for me ever since. BTW, lxqt integrates pretty well with picom. The article referenced says: “The share screen feature requires compositing.

Could you please add xcompmgr to optdepends? With some window managers screen sharing needs extra compositing, otherwise it just shows a black screen.

If I run zoom from the console, then the last message is: “js: Failed to set referrer policy: The value ‘strict-origin-when-cross-origin’ is not one of ‘no-referrer’, ‘no-referrer-when-downgrade’, ‘origin’, ‘origin-when-cross-origin’, or ‘unsafe-url’.

The referrer policy has been left unchanged. It used to work and still does on Windows. How did you get it to work? To me having it available through AUR is big win, 1st to get it upgraded when upgrading from AUR not sure if zoom offers a pacman repo and maintains it , plus the big help of handling dependencies and Arch upgrades which upstream might not fix on time I do believe there’s a lot of value added by having the AUR package I got the aur package as we are trained to use a package manager before going windows style.

If only we could get the “official” version in the main repos, it would all be peachy. Sure, no worries. This was not meant as some kind of objection. What you say is absolutly true and made me wonder whether there is still a need for an AUR package a couple of times as well.

I did not read all the comments and have been using the aur package. I was not aware and it didn’t seem clear.

Thought users of this package should be aware. Zoom is now building arch packages. The ArchWiki is a great source for information on both of those topics. The output is the non-orig package. It once had a “proper” packaging function but by now it has descended into just a simple AUR wrapper for the upstream Arch package. Which one should be installed? Login with Google Accounts is not working. License file is missing from the Arch package; when “custom” is used, the packaging should include a copy of the license.

Note that apparently it’s not in the archive I can download from their web site; but I don’t know how to report to Zoom directly. I’m still having trouble as of latest build running zoom under gnome-wayland. Not sure if this is a qt bug or a zoom bug, but on launch I get:.

I tried close to every version back to 3. Looked it up and zoom seems to crash the GPU. Also 3. But X is not frozen, and the keybord keeps working fine, but it’s uncomfortable not to be able to select or click on anything. Is anyone else having problems with the X11 session freezing on latest Zoom 3. I find after a few minutes on a video call, the entire X session including the mouse cursor stops responding. Parts of the display update once every minutes, some parts never update.

It never seems to recover. Haven’t seen this in any other circumstances. I’m getting errors trying to run zoom after upgrading my system this weekend I upgrade every weekend , seems to be some incompatibility with the currently installed Qt version I guess unfortunately the log file it referenced in the output doesn’t exist, so I don’t have more info :.

Client: Breakpad is using Single Client Mode! Downgrading to 3. The default configuration seems absolutely reasonable to me and considering that this is what upstream does, I would for now like to stick to it. Note that there is no need to introduce hooks or any additional configuration on your side though!

Just delete the content of the file and as it is a backup file pacman will not overwrite it on a system update. You may however not delete the file completely. I’m just not sure that this is right to deliver pulseadio configuration with conference app. It’s not a big deal for me, cause if i will reinstall it i’ve just added a hook that delete this file in my system. It is just a feature request. I am struggling to really understand you problem.

Hence, there should be no conflict if you just change the configuration in said file to your needs. And if you need a custom one and zoom, you doomed to resolve conflicts. Ditto Maduvi reptile, sometimes on sharing screen my whole system will freeze and I’ll have to be kicked of the zoom call by someone else.

I’ve had this issue since around version 2. It also happens that I can’t share a Whiteboard because the window is black as well. So I believe both things could be related. Maybe some Xorg or mesa driver configuration I have overlooked. Is anyone able to share a Whiteboard instance?

EDIT: fixed the issue installing and enabling compton. Now I can see a whiteboard instance and I hope Zoom will work just fine. I agree with edh, it’s an upstream issue, not a package issue.

Installers beware, this is a binary package and the upstream provider has recently been caught doing some very dodgy things. Use this package at your own risk. Pulseaudio should definitely be considered the default. This is also the case for the original package and therefore clearly intended this way by the authors of the software.

Hence, I think I will leave the dependency as is for now. I would suggest that you create a mock package for pulseaudio-also on you system which fulfills the dependency without introducing pulseaudio to you installation. I had a problem with multi devices. With just the internal audio and not external USB devices it works just fine, both, though the app test, and through a real conversation.

It means with pulseaudio one might require the pulseaudio-alsa plugin, but only if using pulseaudio. So I would leave as optional if using pulseaudio, given not everyone enables it like me , but state that the optional dependency is for enabling audio with pulse. For the testing I manually removed the dependency, so I could avoid having pulseaudio installed and therefore enabled.

Needed to do some magic to get the version updated because I had some patch version [ The Flatpack version worked but it the video was a bit lagging so switching back to native. At least there’s an alternative if something happens. Since Zoom is distributed as binary with given dependencies, any change in Archlinux can render Zoom nonfuncional. My Zoom stopped working after system update I think Zoom was not updated. Could you say what could be wrong? With 2. Got an email from Zoom support this morning saying they fixed the certificate warnings that started with the previous update.

Now I have the other problem: when I share the screen, sometimes it goes black, and I can see only the mouse pointer. I have to kill and restart Zoom then. The interesting part is that it happens only in presence of certain user and I don’t know which one. Zoom Support confirmed that it’s possible, and asked to make sure that all attendees use the latest version of Zoom Had an issue with zoom dropping a core dump as well as slack – turned out it was the upgrade from glibc to which caused the issue.

I rolled back glibc to the previous version and all is well. Here’s what I did, might help someone:. This means updating two lines, pkgver and shasums. Save, exit, proceed with the installation. I would also make sure to enable notifications for this package if I were you menu above: “Enable notifications” so you get notified when this is fixed.

I have a request to Zoom Support regarding this, I’ll let you know the outcome. When I share my screen the whole application freezes, all the controls are unresponsive. This feature was working for me for a long time. There is no error message about this issue when I run it on the console.

I downgraded to version 2. You might want to roll-back the entire update and see whether that helps. If it does, partially update each package one by one and see where things break down. Blatant self-promotion : To facilitate the downgrade process you may want to use a small script like e. After the latest system upgrade, zoom just fails to launch.

The output says “zoom started. Downgrading zoom back doesn’t help. It’s something with other parts of the system, but I don’t know what exactly, no errors in output Maybe someone had similar issue? After using git to checkout the previous version the one from Feb 8 and reinstalling, zoom launches and seems to work fine though I didn’t make any calls yet.

So I’m using the Feb 8 version now. In addition to the error posted by prosoitos, using journalctl I can see the following records related to the zoom segfault:. The only recommendation I can give you is to either use a proper helper or build it from source. I have this error when trying to install zoom on my computer loading packages Probably not related to packaging, but I’m getting quite frequent hangs. Every 20 minutes or so performance gets quickly terrible to the point that the application is completely unresponsive.

If I don’t kill it fast enough sometimes it even brought down my entire system. I’m wondering if anyone else has been experiencing this and whether there is any workaround. Please let me know whether this assessment is accurate and SSO login is still working for you. I merely copied the dependency field from the official package and did not check for any additional ones. My issue was indeed not related to QT but rather to the drivers.

Did you have any luck working around this issue? EDIT: qt is almost certainly a red herring since it’s not a dep of this package: mesa is the likely culprit since that’s being used for OpenGL and was also updated recently. I also tried downgrading mesa to Unfortunately I am quite busy during the day and am therefore not available on IRC most of the time always? Concerning you provided information: When troubleshooting such a task it is much more likely that something about your software setup led to the problem.

Here’s what I know about this machine, please let me know if this information is useless and what I can provide to be more useful:. Not sure what else would be useful, or if this even is.

Is there something of note about your build environment? Can’t install at all, get the following error: error: ‘zoom Report issues here. Arch Linux User Repository. Sort order Ascending Descending.

Per page 50 Go Orphans. Package Details: zoom 5. Required by 3 zoom-firejail zoom-libkime zoom-libnimf. Pinned Comments. I hope people find this useful : EDIT 1: typos. However there was little to no progress so far. Latest Comments. It is not a big deal though, Zoom worked fine for me even if it couldn’t find pacmd. I have the following pipewire packages installed: gst-plugin-pipewire I would appreciate any suggestions.

Last good version is 5. BTW, does it still make sense to pin the two comments from ? Can confirm the screen sharing is finally fixed in zoom Does anyone know if zoom still crashes when sharing screen on new version 5. In addition, trying to share my screen results in Zoom freezing and requiring a restart. Anyone tested other later versions that do not crash? Virtual background not working as of last update on multiple machines.

GreenAvocado thanks for your help. I never have any screen sharing problem on KDE x I have downgraded to 5. After updating system, rebuilding package: yay –cleanmenu –rebuild -Syu zoom Adrades You should raise your issue with the upstream project, i. Thanks for the package!

To whom should I complain about this issue? May be we should change the ibus from depends to optdepends. Wayland Zoom screen sharing doesn’t seem to work under Gnome 41 anymore!? Any ideas what I could try? Are there anyone use pipewire without problem? Instead I see this: warning: zoom: local 5. Why would that not work?

Anyone able to get hardware acceleration working? Is there a reason not to include the build number at the end of the pkgver? To those commenting on the checksum error. Thanks for the clarification regarding pkgrel.

Shouldn’t the pkgrel have been bumped instead of adding the “a”? The sha for the file at the moment is 7c34f2facedfedba4fabf55f1ebbc9bf54cd3aab7ea0aee2cece4af7fcd23f6e03c4be Edit: I just saw the last comments, just ignore this one. I’ll update the package soon. Hi, I have a problem with the shasums validation. Specifically what other dependencies BobbyBoohoo? ElijahLynn I have the same issue, also fails the first time, but succeeds the second. Why this package depends on ibus?

Edit:sorry this is duplicate. I am switching to zoom-system-qt now, maybe this helps me for now. I can annotate when others share. I can annotate when using the whiteboard. But Zoom isn’t capturing the annotation overlay when I’m sharing. Using i3wm here. May I ask what does ibus do in this package? Why is ibus added to the required dependencies?

Won’t build because SHA sums won’t match. Nikita Sorry, according to zoom it is a hard dependency. Can we get rid of the ibus dependancy? With the update to 5. Here is hoping Zoom keeps maintaining the alsa backend. I cant build 5. No ALT-Y here also.

Edit: This doesn’t help and I still get this issue a lot. Edit: This doesn’t help and actually introduces a number of other problems. Edit: This “fix” didn’t work. Seems to hog a good bit of CPU. I’m not sure if that’s just this version, or all versions. I tried hv15’s fix with JACK and alsa-plugins. No luck.

Neither does aplay work. Not going lie im kinda shocked this isnt in community by now. That seemed to fix the issue! Addendum at This bug was solved in version 5.

Both screens are x – One is the laptop and the other is a secondary display in portrait. That’s very helpful. Zoom client is being signed out after 30 sec when connected to a meeting. It doesn’t really help running it in the browser if we also have to cross our fingers that the data being hard coded and passed in this setup isn’t tied to some other user or creating other unwanted associations.

Edit: This issue appears to be addressed. The leaked info is still in history but installing the current version looks like it passes a pretty simple URL that manifestly doesn’t contain any extra data. Report issues here. Arch Linux User Repository. Sort order Ascending Descending. Per page 50 Go Orphans. Package Details: zoom-firefox 0.

 
 

 

– AUR (en) – zoom

 

Initially 3 months ago zoom download arch linux – none: worked fine, at which point it didn’t I don’t know at what version of Zoom this started to fail, haven’t checked. Again no documentation on this, so I played zoom download arch linux – none: it and when I set it to system.

I hope people find this useful :. In my case this turned out to be an issue with the embedded browser zoom was using to open my SSO login. After restarting zoom, clicking “sign in with SSO” now opened my default browser Firefoxand I was able to successfully login. Any ideas? The pacmd not found error is because pipewire-pulse does not provide pacmd but does provide pactl. This works because pactl is a subset of operations supported in pacmdand Zoom does not need any options other than those in pactl AFAIK.

So I’m not even clear what shell script is getting executed that’s calling pacmd and failing. I would suggest trying to track that down. I use zoom download arch linux – none: with pipewire with no issues, and I’ve not run into that error with zoom download arch linux – none: either.

I have the following pipewire packages installed:. Does anyone have a positive experience with running zoom with pipewire instead of pulseaudio? However, pacmd is provided only by the pulseaudio base package and is absent in pipewire-pulseaudio.

Am I missing some option to force zoom to use pipewire? Zoom used to create ‘. Is that an upstream error? Mic works fine for me before and after update to 5. After updating to 5. Using pulseaudio. Works properly when downgraded to 5. After the most recent update, when connected to a meeting, as soon as I connect a bluetooth audio device, Zoom crashes.

Have others been having a similar issue? Similar, but a bit different. When I try to select my bluetooth headphones in my zoom speaker settings, it blares a zoom download arch linux – none: static zoom download arch linux – none: that doesn’t end until I quit zoom or disconnect my headphones.

I’m using pipewire. Zoom crashes whenever I try to do a Share Screen. Just wondering if this is a bug worth zoom download arch linux – none: upstream or if this is a local problem. Just wondering if others are having the same issue. Could this be a bug worth reporting upstream? Virtual backgrounds still not working for me. Every time I enable them my camera freezes and unfreezes if I disable them.

Hey everyone. I’ve tried a few different ways but couldn’t get it to work. I’m trying to disable login with google, facebook, sso and a few other settings. The configs for Windows are. Restart zoom and viola!

Backgrounds work flawlessly again. I tried this with blur, default backgrounds, and custom backgrounds. There are other issues with audio on the latest version so you might want to downgrade as well.

Virtual Backgrounds Zoom has a fix for virtual backgrounds not working listed on their websitealthough I cannot find the ZoomMedia. Maybe this is already enabled and I have the same problem as others have mentioned, but I have no way to confirm.

Does anyone know where this file would be? Thanks in advance. The version here 5. It may be that 5. After the latest 5. It can see my microphone, but the level bar in the audio settings doesn’t move as I speak and no one can hear me. Other applications and pavucontrol can use and see my microphone without problems.

I fixed this by downgrading to 5. Did anybody manage to get screensharing working with sway? I get the message that screen sharing is only supported on [lots of distros], arch I am using xdg-desktop-portal with the xdg-desktop-portal-wlr backend.

Thanks for pointing this out! Coelacanthus Can you please file an issue upstream so that zoom updates their package dependencies accordingly? It is hard for me to reason about the blackbox that zoom is especially considering that upstream says ibus is a hard dependency.

So you can remove ibus from a strong dependency, or move it to an optional dependency, and add fcitx and fcitx5 as optional dependencies at the same time. Is there a specific reason why you think otherwise? If so, try turning that off and see if your camera works again. For me, it seems to /12684.txt hit-or-miss since the 5. Sometimes I can use the blur meeting cloud zoom download app video hd our feature, sometimes it exhibits symptoms similar to you black screen, frozen image.

After updating pacman -Syu and updating zoommy webcam stopped working in zoom. The webcam works fine for other applications, zoom detects it but then shows a black picture and picks up the microphone of the webcam. It is a Logitech, Inc. HD Pro Webcam C Has anybody else encountered a similar problem? I have tried –no-sandboxbut with the same crash. For anyone having the same virtual background not working problem, try opening zoom client before clicking on the join room.

I found out that this way the virtual backgrounds work and if I join the link directly the camera doesn’t work with virtual backgrounds. Crashes for me using Nvidia and Wayland. Adding –no-sandbox fixes the issue. Maybe this can help someone. Both packages provide the exact same files after all! Sharing screen doesn’t crash anymore on 5.

I installed the package provided from the zoom website, and now the blurring works again. Since there is no source code available, it really just repackages what is available upstream. I would suggest zoom download arch linux – none: a bug upstream to let the zoom folks know about your problem. I’m wondering if that is an issue from zoom or from the package. I have the same issue but the zoom app also doesn’t use the correct icon anymore, I might try the flatpak to see if it fixes this.

Btw I’m on gnome I have exactly the same problem krmath is having: enabling zoom one than person can one account: my person account use than more use can more zoom my – virtual background without a green screen results in either a frozen or a completely black video feed.

I am running Zoom version 5. Any solution or workaround would be very welcome. I have a thinkpad T and T that I have used for work, including Zoom meetings, for a while now, and have had no issues until over the past weekend, which was the first time I zoom download arch linux – none: Zoom since the lastest update 22 March.

Using either laptop, I would get a black screen when unmuting my video feed to be clear, it is my video feed that is completely black; not my actual screen. When I open up the video settings, it fills in a still snapshot from the webcam, but not a live feed.

Closing and reopening the settings refreshes the still image. After a bit of experimentation, I figured out that the video feed works fine when disabling the virtual background. I can also use the virtual background with the “I have a green screen” enabled and get a live feed, but since I don’t actually have a green screen, the background image is not properly applied. Again, I have the same behavior on multiple laptops, and Zoom was working fine prior to the past update on both laptops.

I was able to get Zoom to launch using the –no-sandbox option, but I had problems getting links to open in Zoom still. You can probably also fix it by changing the sandbox binary to be SUID root, which is probably the better solution here.

After upgrading to version 5. Running it from the terminal prints no output and just exits after a second or two. The previous version zoom download arch linux – none:. The camera was working fine after I turned the blur off. I had to downgrade to zoom 5.

Downgrading to 5. I can’t speak much for screen sharing as I haven’t really tried it.